Bygga & Renovera

Varmt i 1/3 av nytt element???!!

2018-02-09 22:21 #0 av: Förväntansfull

Vi har renoverat vårat badrum nu o bytte element (vatten) då de gamla va dels fult men va även dåligt (trodde vi) så vi valde att byta!
Problemet nu är att de nya beter sig likadant !
När det var ny insatt så var de värme i hela elementet (höll i sig i 4 dagar såhär)
Nu är det bara värme i 1/3 av elementet , precis som de gamla.. vi fattar inte vad felet är??!!!
Har luftat ur o rörmocksre har ju satt in detta åt oss..
Va kan de va??! Nån som har nått tips?

Anmäl
2018-02-09 22:37 #1 av: Sindri

Om ni har tömt systemet så behöver man lufta elementen flera gånger innan man får ut all luft.

Anmäl
2018-02-09 22:43 #2 av: tlover

Lufta lufta lufta

Vad vill du läsa om i månadens tema inne på Te ifokus?
Vill du testa något nytt? testa provpåsar
Missa inte Te ifokus engelska lillasyster, Tea savvity

Anmäl
2018-02-10 07:59 #3 av: Niklas

Är det översta delen som är kall?

Vänliga hälsningar, Niklas
» Värd för iPad for Work, Mobile Photography & How to....

Anmäl
2018-02-10 08:33 #4 av: Förväntansfull

Får testa att lufta mer då :)
Nej det är varmt närmast termostaten.

Anmäl
2018-02-10 08:41 #5 av: Maria

Är det varmast närmast termostaten så tyder det säkert på att det är luft i övriga elementet.

/Maria

 

Anmäl
2018-02-10 09:44 #6 av: Sindri

Det kan vara så att du behöver lufta även övriga element, det kan bildas luftfickor lite här och där. Vanligtvis så  stannar de till slut i slutet på slingan, det kan ta lång tid innan man får ut all luft i ett system.
Ta för vana att gå runt först varje dag, sedan varannan och så allt mer sällan tills ni tycker att det är jämnvarmt i alla element.
Rörmokaren borde ha instruerat er om det.
Är det så att det aldrig slutar finnas luftfickor, eller att det kommer tillbaka efter ett tag så har ni sannolikt en läcka någonstans där det kommer in luft.

Anmäl
2018-02-13 14:50 #7 av: MagArne

Gör en liten markering på termostaten i nuvarande läge. Vrid sedan termostaten på max och se vad som händer. Inom 15 minuter borde hela elementet vara varmt.

Kan vara så att ventilen som termostaten sitter på är felinställd. Då får man beroende på ventil ta bort termostaten och vrida på metallringen om det är en s.k. Danfoss RA-N för att få mer flöde.

Men som fler säger, testa lufta samtliga element.

Anmäl
2018-02-13 22:44 #8 av: Record

Se till att det finns vatten i den högsta punkten (expansionskärlet) av värmesystemet, om det vid monteringen av elementet läckt ut. Funderar

Kanske cirkulationspumpen är avstängd ? Skrattar

Anmäl
2018-03-06 01:15 #9 av: Halvdansken

Kan behövas fyllas på vatten i systemet.

Hatar cancer och älskar vårlökar.

Anmäl
2018-03-06 13:11 #10 av: Sindri

Ja, luften får man ut skall ersättas med vatten. Man brukar få hålla på ett tag när man gjort ingrepp i systemet.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.